MacOS 10.6 Snow Leopard 受注開始

とりあえずお約束なので購入。

snowleopard

インストールには10.5 Leopardが必要。intel mac専用。
注文はApple Storeで↓送料無料。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

日本語が含まれない投稿は無視されますのでご注意ください。(スパム対策)